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1. Panoramica del prodotto  
 
Il software (HEM-HyperElectronicsMappers) per il controllo remoto è stato progettato per 
poter essere installato in un PC all'interno di un sistema di sorveglianza. Con il software HEM è 
possibile controllare un numero illimitato di DVR MILANO e VENEZIA attraverso 
'impostazione di mappe grafiche.  

 

1.1 Caratteristiche  

Monitoraggio e controllo di tutti i DVR collegati al PC  
 

• Monitoraggio, gestione e controllo remoto di un numero illimitato di DVR MILANO e 
VENEZIA  

• Controllo audio bi-direzionale  
• Controllo remoto video, audio e allarme in entrata  
• Controllo remoto uscite di allarme  
• Controllo remoto telecamere speed-dome  
• Controllo remoto funzioni GPS/POS  
• Aggiornamento software a distanza e programmazione videoregistratori  
• Invio di messaggi di allarme di notifica  

 
Backup, riproduzione video/audio nel PC  

 
• Riproduzione da remoto dei file audio/video salvati nei DVR  
• Salvataggio dei file riprodotti nell'Hard Disk  
• Riproduzione dei files salvati nell'hard-disk locale  
• Possibilità di realizzare snapshot  

 
Utilità  

 
• Mappe elettroniche fatte su misura per diversi requisiti di videosorveglianza  
• Illimitati livelli di mappe con collegamenti ipertestuali  
• Possibilità di inserire nelle mappe icone dinamiche come videocamere,  

ingressi/uscite di allarme, DVR ecc.  
• Monitoraggio e controllo simultaneo di diversi DVR su una singola mappa  
• Numero illimitato di dispositivi/mappe/icone  

 
Sicurezza e protezione  

 
• Password per l'accesso ai DVR  
• Password per accedere a HEM  

 

2. Installazione  
 

Requisiti di sistema  
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Si raccomanda di installare il software HEM utilizzando un PC che soddisfi i seguenti  
requisiti di sistema per evitare che si verifichino dei problemi quali la lentezza della  
riproduzione o il blocco del software  

 
• PC  
Compatibile IBM PC/AT  

 
• CPU  

Intel ® Pentium ® 4, 1.6 GHz o superiore.  
 

• OS  

MicroSoft ® Windows ® XP, Windows ® 2000 con SP4, Windows ® Vista.  
 

• Monitor  
1024 x 768 o superiore.  

 
• Memoria (DRAM)  
512MB o superiore, minimo 1024MB raccomandati.  

 
• Interfaccia di rete  
Ethernet, 10/100 Base-T per LAN, o altre interfacce che possono essere collegate  
ad internet  

 
• DirectX  

MicroSoft ® DirectX ® 9.0 o superiore.  
 

• Altro  
Windows XP KB319740 Package se Windows XP SP2 è installato.  

 
Prima di eseguire il software HEM nel PC assicurarsi che:  

 

1. DirectX® End-User Runtime 9.0 o superiore deve essere stata installata correttamente  

nel PC. In caso contrario visitare il link www.microsoft.com per scaricare gratuitamente il 

file.  
 
2.  Windows  XP KB319740  Package  è  stato  installato  correttamente  se  nel  
PC  è  in esecuzione   Windows   XP   SP2. In caso contrario   visitare   il   link  
http://www.microsoft.com/downloads/details.aspx?FamilyId=9B5EDFC8-A4BB4080-9063-65
18166E2DAB&amp;amp;displaylang=en  per scaricare gratuitamente l'aggiornamento.  
 
3. Impostare la risoluzione dello schermo di almeno 1024x768 e il colore a 32 bit.  
 
4.  Per visualizzare meglio il software sul PC si consiglia di usare lo stile di visualizzazione di 
Windows XP.  
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Installazione  

 
L' utente del PC deve disporre di una accesso amministratore per poter installare  
il programma, altrimenti il processo non andrà a buon fine e sarà mostrata una  
finestra di dialogo di errore.  
 
Per installare il software HEM nel vostro PC, inserire il CD nell'unità CD-ROM/DVD-ROM, 
quindi fare doppio clic sul file SETUP.EXE all'interno della cartella HEM.  
Si prega di eseguire le istruzioni sullo schermo per installare il software e tutti icomponenti  
richiesti, passo dopo passo.Il codice PRODUCT KEY (4 gruppi di 6 cifre) necessario 
all'installazione del software si può trovare in un file di testo all'interno nel CD.  
 
Il software verrà installato nella directory predefinita (ProgramFiles/HyperElectronics Mappers) 
o nella directory inserita dall'utente.  
Dopo l'installazione verranno generati i seguenti file:  
 
• HEM.exe  
File di esecuzione HEM.  

• Setup.dll  
File d'informazione HEM.  

• device_list  
Dispositivi gestiti dell'HEM.  

• DEFAULT.hem  
Mappa di default per utilizzare il software HEM senza disegnare una nuova mappa. Nel caso in 
cui si intenda utilizzare tale mappa sara’ necessario compilare la lista dei DVR utilizzati.  
 
• Default  
Directory di default per tutti i file HEM, le icone e i file immagine di sfondo.  

• System  
Directory per i file di sistema e impostazioni per i dispositivi (DVR) collegati al PC. I contenuti  
saranno aggiornati durante l’esecuzione del software HEM .    
Nota: NON salvare alcun tipo di file utente in questa directory.  

• Esempi  
Directory per alcuni esempi utili.  

 
 

3. Modalità di configurazione HEM  
 
Per aprire il programma HEM : Fare click sul pulsante "Start/Avvio " di Windows, 
selezionare "Tutti i programmi ", "Hyper Electronic Mappers" ed infine "Hyper Electronic 
Mappers". 
Apparirà la seguente schermata:  
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In questo momento HEM si trova in modalità CONFIGURAZIONE e attende che vengano  
definite le impostazioni. Una volta eseguita la configurazione si potrà passare nella modalità 
ESECUZIONE che vedremo in seguito.  

 

3.1 Configurazione elenco periferiche (DVR)  
 
Ogni oggetto nello HEM è legato a un DVR remoto. Per questo la prima operazione da  
compiere è impostare la lista dei DVR a cui sarà possible collegarsi.  
 
Nel programma HEM, fare click sul menu Tools quindi selezionare Dispositivo->Config, la 
finestra di dialogo Device list apparirà sullo schermo.  
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La finestra DEVICE LIST presenta già una serie di dispositivi DVR dove l'utente può andare  
a modificare le voci a seconda del suo utilizzo. Analogamente è possible aggiungere e eliminare 
delle voci.  
 
In seguito riportiamo una breve descrizione di ciascuna voce:  
 

• Device Name  
Inserire un nome significativo per il dispositivo (DVR). Il nome del dispositivo viene 
utilizzato in seguito per le configurazioni di tutti i dispositivi correlati.  
 
• Type  
Indica di che tipo di dispositivo si tratta.  

 
• Indirizzo 
Indirizzo IP o URL per il dispositivo.  

 
• Control Port 

   La porta di controllo utilizzata dal DVR. Il valore di default è 67.  
E' possibile modificare la porta di comunicazione nelle impostazioni del DVR.  

 
• Data Port  
La porta per trasmettere i dati al DVR. Il valore di default è 68. E'  
possibile modificare la porta di comunicazione nelle impostazioni del DVR.  

 
• Nome Utente  
Il nome utente per effettuare il LOGIN. Esso deve essere presente nella lista di password  
all'interno del DVR. Esistono diversi livelli di Utente/password e ogni livello ha a 
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disposizione diverse operazioni. Per compiere operazioni di ogni livello fare riferimento 
alla password presente nel manuale d'installazione del DVR.  

 
• Password  
La password corrispondente al nome utente  

 
• Auto Connection  
Questa opzione permette di collegarsi automaticamente al DVR nel momento in cui il 
programma HEM è in modalità ESECUZIONE  

 
• Connected  
Questa voce è solo informativa e indica se il DVR è attualmente collegato allo HEM.  

 
Le operazioni disponibili in questa finestra sono le seguenti:  
 
• Add  
Aggiungere un dispositivo alla DEVICE LIST. Fare click sul pulsante ADD e apparirà una 
finestra di dialogo come la seguente.  

 
Le voci sono come descritto sopra. La DIRECTORY di DEFAULT viene usata per salvare e poi 
poter recuperare la programmazione del DVR in questione.  
 
• Modify  
Per modificare le impostazioni di un DVR  
 
• Remove  
Per rimuovere un dispositivo inutilizzato o non funzionante.  
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• Properties  
Selezionare un dispositivo dalla lista, quindi fare clic sul pulsante PROPERTIES per   
modificare la programmazione del DVR selezionato. La configurazione viene meglio illustrata 
più avanti.  
Nota: Per poter accedere a questa finestra di configurazione e’ necessario che il DVR sia 
collegato al sistema e che il software si trovi in modalita’ ESECUZIONE.  

 
3.2 Operazioni su file  
 
Una volta avviato HEM cliccare su File, quindi selezionare Nuovo per creare una nuova mappa, 
oppure Apri  per aprire una mappa già esistente. Una volta aperta o creata la mappa si 
visualizzerà sullo schermo una schermata simile alla seguente:  
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Mappe standard già pronte  

 
Esistono alcuni grafiche di fabbrica che sono salvate nella directory DEFAULT all'interno della 
cartella di installazione del programma. Si prega di non cancellare i files nè spostarli in un'altra 
directory.  
Le denominazioni dei file di default sono le seguenti:  
 
• 1Win.hem, 4Win.hem, 9Win.hem, 16Win.hem, 25Win.hem, 36Win.hem, 49Win.hem, 64Win.hem  
Rappresentano un DVR con suddivisione dello schermo in1…64 finestre. Queste mappe sono 
definite TOP LEVEL, come vedremo più avanti.  
 
• Player.hem, PTZ.hem  
Rappresentano rispettivamente il pannello di comandi del DVR e il pannello del controllo PTZ 
di telecamere speed dome. Queste grafiche non sono TOP LEVEL e possono essere inserite in 
altre mappe.  
 
Creazione nuova mappa 
 
In alternativa alle mappe standard e’ possible creare una mappa personalizzata cliccando sul 
tasto “File” quindi “Nuovo”. Verra’ aperto un nuovo progetto, cliccare con il tasto destro del 
mouse sullo sfondo bianco e selezionare “Properties”, nella schermata che verra’ visualizzata 
inserire l’immagine di sfondo (JPG o BMP) della mappa. A questo punto e’ possible inserire 
tutta una serie di oggetti descritti nei capitoli successivi.    

 

3.3 Operazioni sugli oggetti  
 
Esistono 6 tipi di oggetti che è possibile inserire nelle mappe HEM:  
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1 - Telecamera  
2 - Ingresso allarme  
3 - Uscita allarme,  
4 - DVR,  
5 - Action (azione),  
6 - Link (collegamento)  

 
Le descrizioni sono le seguenti:  
 
• Telecamera  
Questo oggetto rappresenta un collegamento ad una singola telecamera collegata ad un singolo 
DVR. Puo’ essere visualizzata in due modalita’: iconizzata o non-iconizzata. Nel primo caso 
verra’ visualizzata un icona statica (personalizzabile) per lo stato normale e una seconda icona 
statica (personalizzabile) per lo stato di allarme motion. Nel secondo caso invece verranno 
visualizzate le immagini provenienti dalla telecamera su di un riquadro personalizzabile. 
Nota: In ogni mappa si possono inserire al massimo 32 oggetti "non iconizzati" riferiti a 
un singolo DVR.  

• Ingresso allarme  
Questo oggetto corrisponde all'ingresso di allarme di un DVR. L'icona indica lo stato 
dell'ingresso.  

• Uscita allarme  
Questo oggetto corrisponde a un'uscita di allarme di un DVR. L'icona indica lo stato  
dell'uscita. In modalità ESECUZIONE sara’ possible fare click su di essa per attivare l'uscita 
manualmente.  

• Dispositivo (DVR)  
Questo oggetto corrisponde a un DVR e permette di visualizzare tutte le telecamere connesse al 
DVR in multivisione.  

• Action (azione)  
Con questa opzione è possibile inserire un'icona legata a un'azione specifica, ad es. Il 
movimento di una telecamera speed dome, la riproduzione nel DVR etc.  
L'azione si eseguirà nel momento in cui sarà cliccata l'icona. La lista completa delle azioni 
disponibili viene descritta nei paragrafi seguenti.  

• Link (collegamento verso un'altra mappa HEM)  
Con questa opzione e’ possibile inserire nella mappa un LINK verso un'altra mappa (solo del 
tipo NON TOP LEVEL).  

 
Aggiungere un oggetto  

 
Nel programma HEM, cliccare su Object menu, e selezionare Telecamera, Ingresso allarme,  
Uscita allarme, Dispositivo, Action, oppure Link , a seconda del tipo di oggetto che si vuole 
aggiungere.  
Dopo che l'oggetto desiderato è stato selezionato, fare clic nell'area della mappa e trascinare il 
mouse fino a realizzare un rettangolo della grandezza voluta. Rilasciando il tasto viene inserito 
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l'oggetto.  
Proprietà degli oggetti  

 
Per selezionare ed evidenziare un oggetto fare clic sul menu Object, quindi scegliere "Select 
object". Ora si può fare click su un qualsiasi oggetto precedentemente creato nella mappa per 
selezionarlo.  
 
Una volta che un oggetto è selezionato, cliccare con il tasto destro del mouse, quindi 
selezionare Border per modificare le dimensioni e il colore del contorno dell'icona, oppure  
selezionare Properties per modificare le sue proprietà.  

 
Le modalità della voce Properties sono indicate di seguito: 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

• Object type  
Indicazione del tipo di oggetto.  
 
• Top level  
Questa opzione è disponibile solo per le mappe grafiche e non per gli oggetti interni. Indica se 
la mappa è TOP LEVEL o NON TOP LEVEL.  
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• Dispositivo  
Indicazione del nome del DVR a cui l'oggetto sarà legato.  
 
• ID  
Indica il numero identificativo del determinato oggetto, ad es. il numero della telecamera del 
DVR. Solo per le telecamere è disponibile anche l'opzione SEQ, in questo caso verranno 
visualizzate, in sequenza, tutte le telecamere collegate al DVR. Le modalità della scansione può 
essere programmata premendo il tasto SEQ Settings.  
 
• SEQ Settings  
 
 
 
 
 
 
 
 
 
 

 
E’ possibile impostare una sequenza di telecamere e il tempo di permanenza di ogni singola 
telecamera a monitor. Scegliere l'ID della telecamera, il tempo di permanenza quindi cliccare 
sul tasto Append per aggiungere la telecamera alla lista oppure Insert per inserirla sopra alla 
riga selezionata nella lista. Sono poi disponibili le opzioni: Modify per modificare le   
impostazioni della telecamera e Delete per eliminare la telecamera.  
 
• X  
Le coordinate X dell'oggetto nella mappa.  
 
• Y  
Le coordinate Y dell'oggetto nella mappa.  
 
• Width  
La larghezza dell'oggetto nella mappa.  
 
• Height  
L'altezza dell'oggetto nella mappa.  
 
• Video/Icona  
Questa opzione è disponibile solo per le telecamere (Video, Icona, Video/Icona, Icona/Video). 
Per VIDEO s'intende la visualizzazione del video per la telecamera selezionata nella modalità 
ESECUZIONE. Per ICONA s'intende la visualizzazione di un'icona che rappresenta la  
telecamera nella mappa con l'indicazione dell'eventuale allarme Motion. Per VIDEO/ICONA e 
ICONA/VIDEO s'intende la possibilita’ di cambiare la visualizzazione da VIDEO a ICONA o 
viceversa semplicemente cliccando, in modalità ESECUZIONE, il pulsante destro del mouse e 
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selezionando o deselezionando la voce ICONIZE.  
 
• Icon at  
Questa opzione permette di scegliere dove voler visualizzare l'icona all'interno dell'immagine 
video (alto, destra, basso, sinistra)  
 
• Playback  
Per attivare il Playback o disattivarlo. Questa opzione è utilizzata per le telecamere per poter 
passare dalla visualizzazione live a playback in modalità di esecuzione.  
 
• Action  
Per i pulsanti AZIONE è possibile scegliere l'azione abbinata all'oggetto.  
 
• Toggle - Non toggle  
Per i pulsanti azione, Toggle significa che l'azione si verifica al click del mouse,  
indipendentemente dalla durata del click, mentre Non-Toggle significa che l'azione si verifica al 
click del mouse e si esaurisce al suo rilascio.  
 
• Image File  
Scegliere quale grafica abbinare all'oggetto. E' possibile ricercare un file immagine in formato. 
BMP o JPG. Se non si seleziona alcun oggetto questa opzione consente di inserire l'immagine di 
sfondo della mappa.  
 
• Image File - Triggered  
L'immagine (.BMP o .JPG) di questo oggetto al momento in cui viene a trovarsi in stato di  
attivazione. La funzione è attiva per Telecamera (Icona) Ingresso allarme, Uscita allarme e 
LINK.  
 
• Map File  
Selezionare la mappa HEM collegata a questo oggetto. Questa opzione è attiva solo se l'oggetto 
è un link.  
 
• PTZ Panel File  
Pannello di controllo PTZ per telecamere speed dome da richiamare se si agisce su questo 
comando in modalità ESECUZIONE.  
 
• Player Panel File  
Pannello di controllo del DVR da richiamare se si agisce su questo comando in modalità 
ESECUZIONE.  

 
Menu Modifica  

 
L'utente può tagliare, copiare, modificare o cancellare l'oggetto selezionato accedendo al 
MENU MODIFICA.  
 

Menu Contestuale  
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L'utente può tagliare, copiare, modificare o cancellare anche accendendo al MENU 
CONTESTUALE. Facendo clic con il pulsante destro sull'oggetto da modificare nella mappa.  

 

3.4 Opzioni  
 
Cliccare su Tools, quindi selezionare Opzioni per visualizzare la finestra di dialogo sullo 
schermo. Dopo che le opzioni sono state modificate a prorpio piacimento, cliccare su OK per 
uscire e salvare le modifiche, su Applica per salvare senza uscire oppure su Cancella per 
uscire senza salvare.  
 
 

 
Auto Run  

 
Questa opzione permette di impostare le azioni all'avvio del programma. L'utente può 
selezionare Disable, Dispositivo, HEM Map oppure SEQ Mode / Maps:  

 
- DISPOSITIVO - Questa opzione permette di collegarsi automaticamente ad un DVR all'avvio  
del programma. Nella finestra “Dispositivo” e’ possibile scegliere il DVR e la modalita’ di 
visualizzazione.  
- HEM MAP - Questa opzione consente di richiamare una mappa HEM (solo TOP LEVEL) 
automaticamente all'apertura del programma.  
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- SEQ MODE/MAPS - Questa opzione permette di mostrare una scansione ciclica di mappe 
HEM all'avvio del programma. Nella cartella successiva (SEQ Mode/Maps) è possibile 
impostare le opzioni di scansione.  
- DISABLE – Disabilita la funxione Auto Run 
 

SEQ Mode / Maps  

 
SEQ Mode / Maps è usato per visualizzare in sequenza diverse mappe ad intervalli di tempo 
modificabili.(5-240 secondi)  
 
Nella prima riga selezionare il file HEM da aggiungere alla lista, cliccare su Append per 
aggiungere il file in fondo alla lista oppure su Insert per aggiungere il file subito sopra 
l'elemento selzionato. Cliccare su Modify per modificare le opzioni del file selezionato o su  
Delete per cancellare dalla lista un file indesiderato.  
 
Alarm Notification  

 



 

- 17 - 

 
La scheda Alarm Notification  permette di definire le azioni da effettuare nel caso in cui si 
verifichi un evento d’allarme su un DVR.  
 
Nella finestra Informazioni  impostare le opzioni d’allarme. Cliccare su Append per inserire la 
voce come ultima nella lista sottostante, o su Insert per inserire la voce subito sopra la riga 
selezionata. Cliccare su Modify per modificare una delle voci già inserite o su Delete per 
eliminare una voce indesiderata nella lista.  

 
Di seguito si riporta una breve descrizione di ogni singola voce:  
 
• Dispositivo, tipo evento, ID sorgente - Queste tre selezioni permettono di identificare 

l'evento di allarme, indicando il DVR, il tipo di allarme (ingresso di allarme, mancanza 
video, motion) e infine il numero ID (numero ingresso/telecamera)  

 
• HEM Map  - Questa opzione definisce la mappa da far comparire automaticamente quando 

si verifica l'allarme definito.  
 
• Action -> Dispositivo, Uscita Allarme – Attivare un'uscita di un DVR in seguito a un 

allarme.  
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• Action -> Show Message, Buzzer - Queste due opzioni permettono di mostrare il  

messaggio di allarme e/o attivare il buzzer del PC al verificarsi dell'allarme.  
 
• Action -> Interval  - Definire il tempo di attivazione del BUZZER del PC dopo l'allarme.  
 
Security  
 

 
 
Il sistema consente un numero illimitato di account utente. Esistono due livelli di password per 
il sistema, Admin  (il più alto) e Operatore (il più basso).  
L'operatore può solamente operare in modalità di esecuzione ma non modificare le 
configurazioni.  
 
Per abilitare la protezione del programma tramite password spuntare la voce Enable.  
Nelle caselle successive si possono impostare i diversi Nome utente, password e Livello di 
accesso (operatore, amministratore). Una volta impostati questi valori cliccare su Add per 
aggiungere il nuovo utente, su Modify per modificare la voce che si è evidenziata oppure su 
Delete per eliminare la voce evidenziata.  
 
Se per un utente si va a spuntare Default Login il sistema proporrà questo utente come default 
all'avvio del programma.  
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Sistema  

 
Il programma HEM effettua un riconosciemnto automatico della lingua del S.O. su cui viene 
installato. Nel caso in cui si desideri impostare una lingua diversa disattivare la voce AUTO 
DETECTION, quindi selezionare la lingua desiderata.  
 

4. Modalità di esecuzione HEM  
 
Una volta effettuata la configurazione e personalizzazione della mappa grafica e’ possibile 
passare alla modalità di ESECUZIONE. In questa modalita’ verra’ effettuato il reale 
collegamento ai DVR remoti attraverso la rete locale o internet.  
 

Prima dell'esecuzione  

 
Prima di attivare la modalità esecuzione verificare quanto segue:  

 
1. Le configurazioni di rete dei DVR collegati siano state eseguite correttamente.  

 

2. DirectX® End-User Runtime 9.0 o superiore deve essere stata installata sul PC.  
In caso contrario, si prega di accedere al sito http://www.microsoft.com per  
ottenere il download gratuito.  

 
3. Windows XP KB319740 Package sia stato installato sul PC se questo dispone del 

sistema operativo Windows XP SP2. In caso contrario si prega di accedere al link: 
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http://www.microsoft.com/downloads/details.aspx?FamilyId=9B5EDFC8-A4BB4080-9063-65
18166E2DAB&amp;amp;displaylang=en per ottenere il download gratuito.  
 

4. La porta 67 (porta di controllo) o la porta 68 (porta dati) di comunicazione TCP/IP  
non siano bloccate dal vostro ROUTER o ISP.  

 
5. Impostare la risoluzione dello schermo di almeno 1024x768 e colore a 32 bit.  

 
6.  Impostare lo stile di windows su "windows XPstyle" per avere una migliore  

visualizzazione del programma HEM.  
 

 

Attivare la modalità esecuzione  

 
Aprire la propria mappa HEM quindi, dal menu File, selezionare Run. Se tutte le connessioni 
sono raggiungibili la mappa si animerà come nel seguente esempio.  
 

La lettera "L" accanto al titolo della telecamera sta ad indicare che si tratta di una 
visualizzazione LIVE, la lettera "P" invece indica la modalita’ PLAYBACK. E' possibile 
emulare lo stato della telecamera selezionata con il menu contestuale da attivare col tasto destro 
del mouse e premere PLAYBACK. La modalità playback permette di ricercare le immagini 
registrate di quella telecamera agendo sul comando RICERCA  
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Menu Ricerca  

 
Il comando di menu RUCERCA offre diverse opzioni di ricerca: ORA, EVENTO, PC VIDEO, 
POS.  
Tali operazioni vengono descritte di seguito:  
 
• Ricerca tramite ORA  
Cliccare sul menù Ricerca e selezionare la voce Ora, apparirà una finestra di dialogo. 
Selezionare ORA, MINUTI, GIORNO, MESE, ANNO quindi selezionare il tipo di egistrazione 
su cui verra’ effettuata la ricerca (ALLARME DA INGRESSO, MOTION, NO VIDEO, 
REGISTRAZIONE NORMALE). Cliccare sul pulsante RICERCA per avviare la riproduzione. 
Perche’ la ricerca abbia effetto e’ necessario che almeno una telecamera sia in stato  
PLAYBACK . E' possibile inoltre porre in playback più telecamere anche appartenenti a file 
diversi.  
Una volta avviata la riproduzione è possibile agire sui comandi del menu PLAYER (avanti 
veloce, pausa etc.)  
 
• Ricerca per EVENTO  
Cliccare sul menu Ricerca e selezionare Evento, apparirà una finestra di dialogo. E' possibile 
selezionare il dispositivo (DVR), il tipo di evento e il numero ID della telecamera.Verranno 
visualizzati tutti gli eventi relativi alla telecamera selezionata. Selezionare l'evento dalla lista e 
cliccare su PLAY per riprodurre il video. Con il pulsante BACKUP è possibile salvare il video 
sul PC locale. Una volta avviata la riproduzione è possibile agire sui comandi del menu 
PLAYER (avanti veloce, pausa etc.)  
 
• Ricerca PC Video  
Questa voce permette di riprodurre files video .H264 salvati nel PC.  
 
• Ricerca POS  
Funzione non attiva  
 
Menu Player  

 
Il menu Player contiene tutti i classici comandi di riproduzione  
FAST BACKWARD - Indietro veloce  
FAST FORWARD - Avanti veloce  
SINGLE STEP - Avanti passo passo  
PLAY  
PAUSA  
STOP  
E' inoltre disponibile il comando COPIA per salvare su Hard Disk il video che si sta vedendo, 
sia esso LIVE o registrato. Nella finestra che appare è possibile indicare le telecamere che si 
desiderano salvare sull'Hard Disk locale.  
Per agire con più facilità sui comandi del player è possibile attivare la visualizzazione del  
player grafico (menu Visualizza)  
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Menu Visualizza  

 
• Toolbar  
Mostra/nascondi la barra degli strumenti.  
 
• Status Bar  
Mostra/nascondi la barra di stato.  
 
• Pannello Player  
 

Mostra/nascondi il pannello player con cui comandare la riproduzione..  
 
• Pannello PTZ  
Mostra/nascondi pannello PTZ per il commando speed dome.  
 
• 1W, 4-W, 9-W, 16-W  
Permette di cambiare la visualizzazione dividendo lo schermo in 1,4,9 o 16 riquadri.  
Questa opzione può essere utilizzata solo se si utilizza la mappa HEM reimpostata 
DEFAULT.HEM. Questa mappa consente di accedere a max. 10 DVR remoti e ,cliccando con il 
tasto destro del mouse, attivare al visione a pieno schermo di una telecamera o la quadri 
visione.  
 
• Riproduzione, Registrazione, Audio in/out, Trasmissione  
Le operazioni di riproduzione, registrazione, audio in/out e trasmissione sono simili a quelle  
descritte nel manuale presente nella confezione del videoregistratore. Solo le opzioni 
Playback/Freeze agiscono su tutti gli oggetti della mappa.  
 
• SEQ Mode / Telecamere  
Attiva la scansione ciclica di tutti le telecamere per cui è stata programmata la funzione SEQ.  
 
• SEQ Mode / Mappe  
Attiva la scansione ciclica delle mappe se programmata.  
 
• Display GPS  
Funzione non attiva  
 
• Dispaly POS  
Funzione non attiva  
 
• Controllo Display  
Permette di selezionare alcune opzioni di visualizzazione della mappa e precisamente se  
mantenere la grandezza dell'immagine originale o adattarla alla finestra e allo schermo.  
 
Menu PTZ  

 
Il menu PTZ contiene tutti comandi necessari a comandare eventuali telecamere speed dome, 
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come riportato nel manuale del DVR  
 
Comando degli oggetti  
 
In modalità ESECUZIONE è possibile agire sugli oggetti presenti sulla mappa nei modi 
seguenti  
 
• Telecamera  
Se l'oggetto non è iconizzato, il video della telecamera sarà mostrato nel rettangolo, e sarà 
riprodotto l’audio, se abilitato. Se la telecamera è iconizzata l'icona segnalerà la presenza di un 
allarme. Se la telecamera non è iconizzata è possibile effettuare diverse operazioni sul video in 
questione. Infatti, cliccando sopra la visualizzazione con il tasto destro del mouse si apre una 
finestra di dialogo con una serie di operazioni che l'utente può impostare:  

-   Full screen - Telecamera a pieno schermo  
-   ID - Numero della telecamera  
-   Playback  - Porta la telecamera in modalità Playback per la ricerca immagine  

registrate  
-   Freeze - Congelare l'immagine  
-   Stampa - Stampa il fotogramma  
-   Snapshot - Salva il fotogramma in fromato BMP  

 
Altre opzioni sono inattive.  
Se per la telecamera è stata impostata l'opzione video/icona o icona/video è possibile passare da 
una visualizzazione all'altra con doppio click.  

• Ingresso di allarme  
La condizione di allarme di un ingresso, verrà mostrata da un'apposita icona.   

• Uscita di allarme  
La condizione di allarme di un'uscita, verrà mostrata da un'apposita icona.  
L'utente può cliccare sull'icona per il controllo diretto dell'uscita di allarme.  

• Dispositivo (DVR)  
E' sempre iconizzato e indica un DVR. L'utente può fare click sull'icona per  
selezionarlo e passare a definire la multivisione della finestra di visualizzazione  
del dispositivo.  

• Action  
E' sempre iconizzato. L'utente può fare click su di esso per attivare l'azione  
corrispondente. Vedere lista azioni in appendice.  

• Link (verso un'altra mappa HEM)  
Se questo link è legato a una mappa TOP LEVEL è sempre iconizzato e l'utente può fare click 
sull'icona per passare alla nuova mappa. Si noti che se l'utente aprirà troppe mappe al punto da 
consumare troppe risorse del PC, HEM chiuderà automaticamente le mappe aperte meno di 
recente.  
Se non si tratta di una mappa TOP LEVEL non sarà mai iconizzato, ma visibile per i comandi 
utente.  
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4.1 Utilità - TOOLS  

• Connetti  
Utilizzando programma HEM è possibile collegarsi direttamente a un DVR della lista 
programmata senza utilizzare le mappe. Cliccare su Tools, quindi selezionare il menu 
Dispositivo. Per connettersi al DVR selezionare il dispositivo nella lista, come illustrato di 
seguito, quindi scegliere il numero di finestre da visualizzare, infine cliccare su OK per 
confermare.  
 

 
• Disconnetti  
Disconnessione del dispositivo corrente.  
 
• Config  
Configurazione della lista dei DVR connessi.  
 

Operazioni di Backup  

 
Fare click sul menù Tools, quindi selezionare la voce Backup per richiamare la finestra di 
dialogo per impostare il Backup.  
Definire quali telecamere di quali DVR si desidera salvare, in che directory archiviare i  
files e le modalità di tempo  

-   NOW - Backup immediato  
-   ONCE - Programmato a una certa data ora  
-   DAILY - Ogni giorno  

 
Aggiornamento Software 
  
L'utente può selezionare uno dei DVR presenti nella lista, quindi scegliere il file di 
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aggiornamento nel PC. Fare clic sul pulsante Inizio per avviare il processo di aggiornamento 
software.  
 
Al termine dell’operazione il DVR verrà automaticamente riavviato.  
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5 Azioni predefinite dei pulsanti  
• Tasti generali  
 
- (Vuoto) – Nessuna zione disponibile.  
- Audio In – View->Audio In , usato per abilitare o meno l’ingresso audio (Mic. In & Line In) 

del PC. Se abilitato, l’ingresso audio del PC verra’ inviato al DVR connesso.  
- Audio Out –View->Audio Out, usato per abilitare o meno l’uscita audio della singola 

telecamera.  
- Audio Broadcast –View->Audio Broadcast, usato per abilitare o meno l’audio broadcast 

dal PC a tutti I DVR connessi al sistema  
- Freeze - View->Freeze, usato per mettere in pausa il video di tutte le telecamere.  
- Mode - View->Playback, usato per cambiare la modalita’ da live a playback per tutte le 

teelcamere.  
- SEQ - View->SEQ Mode / Cameras, usato per passare alla modalita’ SEQ per tutti I DVR 

abilitate a visualizzare la sequenza.  
- GPS Display - Object->GPS Display, usato per visualizzare le informazioni GPS del DVR 

relativo alla telecamera selezionata.  
- POS Display - Object->POS Display, usato per visualizzare le informazioni POS del DVR 

relativo alla telecamera selezionata.  
- Snapshot - Object->Snapshot, usato per effettuare uno snapshot del video della 

telecamera selzionata.  
 
• Tasti Player  
 
- Copy - Player->Copy, utilizzato per visualizzare la schermata di backup.  
- Fast Backward - Player->Fast Backward, tasto Fast Backward nel pannello player.  
- Fast Forward - Player->Fast Forward, tasto Fast Forward nel pannello player.  
- Pause - Player->Pause, tasto Pausa nel pannello player.  
- Play - Player->Play, tasto Play nel pannello player.  
- Play/Pause - tasto, Play/Pause nel pannello player.  
- Step Forward - Player->Single Step, tasto Step Forward nel pannello player.  
- Stop - Player->Stop, tasto Stop nel pannello player.  
 
• Tasti PTZ  
 
- PTZ Up / PTZ Down – Movimentazione della telecamera PTZ selezionata verso su/giu.  
- PTZ Left / PTZ Right - Movimentazione della telecamera PTZ selezionata verso 

destra/sinistra.  
- PTZ Focus + / - - Impostare il focus della telecamera PTZ selezionata verso far/near.  
- PTZ Iris + / - - Aumentare/diminuire l’apertura dello shutter della telecamera PTZ 

selezionata.  
- PTZ Zoom + / - - Modificare il livello di zoom della telecamere PTZ selezionata.  
- PTZ  Goto/Set Preset - PTZ->Goto preset/Set preset, spostare la telecamera PTZ 

selezionata verso il preset desiderato.  
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- PTZ AutoPAN.Run / AutoPAN.Stop - PTZ->Auto PAN->Run/Stop, per avviare o fermare la 
modalita’ AutoPAN della telecamera PTZ selezionata.  

- PTZ  AutoPAN.Set Start Position / AutoPAN.Set  End  Position -   
PTZ->Set  start/Set  end, per impostare le posizioni di inizio e fine della modalita’ 

AutoPAN della telecamera PTZ selezionata.  
- PTZ SEQ.Run / SEQ.Stop - PTZ->SEQ->Run/Stop, per avviare o fermare la modalita’ 

sequenza della telecamera PTZ selezionata.  
 
• Tasti Dialog-Call  
 
- Device Config - Tools->Device->Config, usato per richiamare la lista dei DVR connessi al 

sistema.  
- Software Upgrade - Tools->Device->Software Upgrade, usato per richiamare la finestra di 

aggiornamento software.  
- PTZ Panel - View->PTZ Panel, usato per richiamare il pannello di controllo delle 

telecamere PTZ.  
- Search By Event - Search->Event, usato per richiamare il menu di ricerca per evento.  
- Search By Time - Search->Time, usato per richiamare il menu di ricerca per data/ora.  
- Search PC Video - Search->PC video, usato per richiamare il menu di ricerca dei file 

archiviati.  
- POS Search - Search->POS, usato per richimare il menu di ricerca POS.  
- GPS Config - Object->GPS Config, usato per richimare il menu di configurazione GPS.  
- POS Config - Object->POS Config, usato per richiamare il menu di configurazione POS  
- Backup - Tools->Backup, usato per richiamare il menu di Backup.  
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